End device not connected to the nearby gateway

I have a end device Dragino LSN50, this connected to Helium network correctly, but not are connect to the nearby gateway (my gateway), else are connected to other gateway with very low signal.
How i can do the end device prefer connect to my gateway and not to other?

Hello, alertauy.
This isn’t necessarily a bad thing. You can, however, avert routing through another gateway by using the “Preferred Gateway” option under
image
image
within Helium Console.

tteague thanks for the reply.
I already set it to the Gateway as preferred, but it still doesn’t connect through it.
The end device uses radio 915-923 using channel 2 and to the US915 gateway.
Anything else I can try?

  1. As stated above, this is not a problem.

  2. The console informs you that your gateway received the message?

Hello
I have the same problem, the network does not receive the mesaage by the nearest gateway(my gateway 10m) , and receive the mesaage by a gateway that are like 1km away. The option “preferred Hotspot” is selected. Someone has the answer?
Thx

You are to close to your hotspot